Autoload error

Module 'FCamara_AutoComplete' from '/opt/magento/public_html/app/code/FCamara/AutoComplete' has been already defined in '/opt/magento/public_html/vendor/fcamara/auto-complete'.